CVE-2026-102564 PUBLISHED

Dynific Addons for Elementor (formerly Anywhere Elementor) <= 1.3.0 - Unauthenticated Arbitrary Shortcode Execution via Comment Content via do_shortcode() over rendered template buffer

Assigner: Wordfence
Reserved: 29.09.2026 Published: 07.11.2026 Updated: 07.11.2026

The The Dynific Addons for Elementor (formerly Anywhere Elementor) plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.3.0 This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes. Exploitation requires the target site to have a public post rendered through an AE template that includes the AE Post Comments widget, and for the attacker's comment to be visible on that page — a barrier removed once the attacker has a previously approved comment or when comment moderation is relaxed.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
CVSS Score: 6.5

Product Status

Vendor wpvibes
Product Dynific Addons for Elementor (formerly Anywhere Elementor)
Versions Default: unaffected
  • affected from 0 to 1.3.0 (incl.)

Credits

  • Kuba finder

References

Problem Types

  • CWE-94 Improper Control of Generation of Code CWE