CVE-2026-103077 PUBLISHED

WordPress myCred plugin <= 4.0.2 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 30.09.2026 Published: 03.11.2026 Updated: 03.11.2026

Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor myCred
Product myCred
Versions Default: unaffected
  • affected from 0 to 4.0.2 (incl.)

Solutions

Update the WordPress myCred plugin to the latest available version (at least 4.0.3).

Credits

  • daimi | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels