CVE-2026-108494 PUBLISHED

WordPress Chained Quiz plugin <= 1.4.1 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 10.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Unauthenticated Cross Site Scripting (XSS) in Chained Quiz <= 1.4.1 versions.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 7.1

Product Status

Vendor Bob
Product Chained Quiz
Versions Default: unaffected
  • affected from n/a to 1.4.1 (incl.)

Solutions

Update the WordPress Chained Quiz plugin to the latest available version (at least 1.4.2).

Credits

  • Ananda Dhakal (Patchstack) | Patchstack Bug Bounty Program finder

References

Problem Types

  • CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • CAPEC-591 Reflected XSS