CVE-2026-110377 PUBLISHED

WordPress Bopo – WooCommerce Product Bundle Builder plugin <= 1.2.3 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 14.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Missing Authorization vulnerability in VillaTheme Bopo – WooCommerce Product Bundle Builder bopo-woo-product-bundle-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bopo – WooCommerce Product Bundle Builder: from n/a through 1.2.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor VillaTheme
Product Bopo – WooCommerce Product Bundle Builder
Versions Default: unaffected
  • affected from 0 to 1.2.3 (incl.)

Solutions

Update the WordPress Bopo – WooCommerce Product Bundle Builder plugin to the latest available version (at least 1.2.4).

Credits

  • Mash | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels