CVE-2026-110881 PUBLISHED

WordPress SureDash plugin <= 1.12.3 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 15.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force SureDash suredash allows Stored XSS.This issue affects SureDash: from n/a through 1.12.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Brainstorm Force
Product SureDash
Versions Default: unaffected
  • affected from 0 to 1.12.3 (incl.)

Solutions

Update the WordPress SureDash plugin to the latest available version (at least 1.12.4).

Credits

  • yzx001 | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS