CVE-2026-111841 PUBLISHED

WordPress FunnelKit Automations plugin <= 3.8.5.2 - Cross Site Request Forgery (CSRF) vulnerability

Assigner: Patchstack
Reserved: 17.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Cross-Site Request Forgery (CSRF) vulnerability in Aman FunnelKit Automations wp-marketing-automations allows Cross Site Request Forgery.This issue affects FunnelKit Automations: from n/a through 3.8.5.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS Score: 8.8

Product Status

Vendor Aman
Product FunnelKit Automations
Versions Default: unaffected
  • affected from 0 to 3.8.5.2 (incl.)

Solutions

Update the WordPress FunnelKit Automations plugin to the latest available version (at least 3.8.6).

Credits

  • AndrewN | Patchstack Bug Bounty Program finder

References

Problem Types

  • Cross-Site Request Forgery (CSRF) CWE

Impacts

  • Cross Site Request Forgery