CVE-2026-112243 PUBLISHED

Duplicator < 5.1.0 - Reflected XSS via 'logname' Parameter

Assigner: WPScan
Reserved: 19.10.2026 Published: 04.11.2026 Updated: 04.11.2026

The Duplicator WordPress plugin before 5.1.0, duplicator-pro WordPress plugin before 5.1.0 does not sanitise and escape a parameter before reflecting it on one of its administrative pages in certain configurations, leading to Reflected Cross-Site Scripting that executes in the session of a logged-in administrator who is tricked into opening a crafted link.

Product Status

Vendor Unknown
Product Duplicator
Versions Default: unaffected
  • affected from 0 to 5.1.0 (excl.)
Vendor Unknown
Product duplicator-pro
Versions Default: unaffected
  • affected from 0 to 5.1.0 (excl.)

Credits

  • Dmitrii Ignatyev finder
  • WPScan coordinator

References

Problem Types

  • CWE-79 Cross-Site Scripting (XSS) CWE