CVE-2026-114181 PUBLISHED

WordPress Taxi Booking Manager for WooCommerce plugin <= 2.1.6 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 21.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in Magepeople inc. Taxi Booking Manager for WooCommerce ecab-taxi-booking-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Taxi Booking Manager for WooCommerce: from n/a through 2.1.6.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor Magepeople inc.
Product Taxi Booking Manager for WooCommerce
Versions Default: unaffected
  • affected from 0 to 2.1.6 (incl.)

Solutions

Update the WordPress Taxi Booking Manager for WooCommerce plugin to the latest available version (at least 2.1.7).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels