CVE-2026-114183 PUBLISHED

WordPress AnyWhere Elementor plugin <= 1.3.0 - Sensitive Data Exposure vulnerability

Assigner: Patchstack
Reserved: 21.10.2026 Published: 03.11.2026 Updated: 03.11.2026

Insertion of Sensitive Information Into Sent Data vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Retrieve Embedded Sensitive Data.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS Score: 6.5

Product Status

Vendor WPVibes
Product AnyWhere Elementor
Versions Default: unaffected
  • affected from 0 to 1.3.0 (incl.)

Solutions

Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).

Credits

  • Oly Hossen | Patchstack Bug Bounty Program finder

References

Problem Types

  • Insertion of Sensitive Information Into Sent Data CWE

Impacts

  • Retrieve Embedded Sensitive Data