CVE-2026-114185 PUBLISHED

WordPress AnyWhere Elementor plugin <= 1.3.0 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 21.10.2026 Published: 03.11.2026 Updated: 03.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Stored XSS.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor WPVibes
Product AnyWhere Elementor
Versions Default: unaffected
  • affected from 0 to 1.3.0 (incl.)

Solutions

Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).

Credits

  • Intrudify | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS