CVE-2026-114193 PUBLISHED

WordPress GEO my WordPress plugin <= 4.5.5.5 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 21.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in Eyal Fitoussi GEO my WordPress geo-my-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GEO my WordPress: from n/a through 4.5.5.5.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS Score: 7.5

Product Status

Vendor Eyal Fitoussi
Product GEO my WordPress
Versions Default: unaffected
  • affected from 0 to 4.5.5.5 (incl.)

Solutions

Update the WordPress GEO my WordPress plugin to the latest available version (at least 4.5.5.7).

Credits

  • 0xdr3n | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels