CVE-2026-115425 PUBLISHED

Multiple cross-site scripting (XSS) in OPNsense

Assigner: NCSC.ch
Reserved: 22.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Multiple cross site scripting (XSS) vulnerabilities affect OPNsense firewall vesrion 26.7.1_1 and earlier allows low privileged attacker to execute Javascript in the context of another user visiting a specific page or clicking on a specifically crafted link.

Metrics

CVSS Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:H/SI:H/SA:H/E:P/S:P/AU:Y/R:I/V:C/RE:M/U:Amber
CVSS Score: 5.6

Product Status

Vendor OPNsense
Product OPNsense firewall
Versions Default: unaffected
  • affected from 0 to 26.7.1_1 (incl.)
  • Version 26.7.7 is unaffected

Credits

  • Brian Mariani - DigitalCanion SA finder

References