CVE-2026-115594 PUBLISHED

WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure vulnerability

Assigner: Patchstack
Reserved: 23.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS Score: 6.5

Product Status

Vendor David Lingren
Product Media LIbrary Assistant
Versions Default: unaffected
  • affected from 0 to 3.42 (incl.)

Solutions

Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).

Credits

  • Deva Parekh | Patchstack Bug Bounty Program finder

References

Problem Types

  • Insertion of Sensitive Information Into Sent Data CWE

Impacts

  • Retrieve Embedded Sensitive Data