CVE-2026-115599 PUBLISHED

WordPress LearnPress plugin <= 4.4.11 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 23.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS Score: 7.5

Product Status

Vendor ThimPress
Product LearnPress
Versions Default: unaffected
  • affected from 0 to 4.4.11 (incl.)

Solutions

Update the WordPress LearnPress plugin to the latest available version (at least 4.4.12).

Credits

  • MinKhoy - VinSOC | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels