CVE-2026-115602 PUBLISHED

WordPress Gutenberg Blocks by Kadence Blocks plugin <= 3.8.0.1 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 23.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP Gutenberg Blocks by Kadence Blocks kadence-blocks allows Stored XSS.This issue affects Gutenberg Blocks by Kadence Blocks: from n/a through 3.8.0.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Liquid Web / StellarWP
Product Gutenberg Blocks by Kadence Blocks
Versions Default: unaffected
  • affected from 0 to 3.8.0.1 (incl.)

Solutions

Update the WordPress Gutenberg Blocks by Kadence Blocks plugin to the latest available version (at least 3.8.0.2).

Credits

  • dzaku | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS