CVE-2026-115610 PUBLISHED

WordPress PublishPress Authors plugin <= 4.17.0 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 23.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PublishPress PublishPress Authors publishpress-authors allows Stored XSS.This issue affects PublishPress Authors: from n/a through 4.17.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor PublishPress
Product PublishPress Authors
Versions Default: unaffected
  • affected from 0 to 4.17.0 (incl.)

Solutions

Update the WordPress PublishPress Authors plugin to the latest available version (at least 4.18.0).

Credits

  • dzaku | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS