CVE-2026-115611 PUBLISHED

WordPress TableOn plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 23.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginUs.Net TableOn posts-table-filterable allows Reflected XSS.This issue affects TableOn: from n/a through 1.0.7.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 7.1

Product Status

Vendor PluginUs.Net
Product TableOn
Versions Default: unaffected
  • affected from 0 to 1.0.7 (incl.)

Solutions

Update the WordPress TableOn plugin to the latest available version (at least 1.0.8).

Credits

  • Oly Hossen | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Reflected XSS