CVE-2026-115951 PUBLISHED

WordPress Lazy Load for Videos plugin <= 2.18.11 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 24.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kevin Weber Lazy Load for Videos lazy-load-for-videos allows Stored XSS.This issue affects Lazy Load for Videos: from n/a through 2.18.11.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Kevin Weber
Product Lazy Load for Videos
Versions Default: unaffected
  • affected from 0 to 2.18.11 (incl.)

Solutions

Update the WordPress Lazy Load for Videos plugin to the latest available version (at least 2.18.12).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS