CVE-2026-115958 PUBLISHED

WordPress WP Discussion Board plugin <= 2.6.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 24.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Missing Authorization vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Discussion Board: from n/a through 2.6.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor WP Discussion Board
Product WP Discussion Board
Versions Default: unaffected
  • affected from 0 to 2.6.0 (incl.)

Solutions

Update the WordPress WP Discussion Board plugin to the latest available version (at least 2.6.1).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels