CVE-2026-115960 PUBLISHED

WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 24.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor WPExperts
Product APIExperts Square for WooCommerce
Versions Default: unaffected
  • affected from 0 to 4.7.5 (incl.)

Solutions

Update the WordPress APIExperts Square for WooCommerce plugin to the latest available version (at least 4.7.6).

Credits

  • mroccon | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels