CVE-2026-115961 PUBLISHED

WordPress B Slider plugin <= 2.2.2 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 24.10.2026 Published: 26.10.2026 Updated: 26.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins B Slider b-slider allows Stored XSS.This issue affects B Slider: from n/a through 2.2.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor bPlugins
Product B Slider
Versions Default: unaffected
  • affected from 0 to 2.2.2 (incl.)

Solutions

Update the WordPress B Slider plugin to the latest available version (at least 2.2.4).

Credits

  • V1T | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS