CVE-2026-115962 PUBLISHED

WordPress myCred plugin <= 4.0.1 - Bypass Vulnerability vulnerability

Assigner: Patchstack
Reserved: 24.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Authentication Bypass by Spoofing vulnerability in myCred myCred mycred allows Identity Spoofing.This issue affects myCred: from n/a through 4.0.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor myCred
Product myCred
Versions Default: unaffected
  • affected from 0 to 4.0.1 (incl.)

Solutions

Update the WordPress myCred plugin to the latest available version (at least 4.0.2).

Credits

  • MYUNGYONG LEE | Patchstack Bug Bounty Program finder

References

Problem Types

  • Authentication Bypass by Spoofing CWE

Impacts

  • Identity Spoofing