CVE-2026-115965 PUBLISHED

WordPress BuddyPress plugin <= 14.5.2 - SQL Injection vulnerability

Assigner: Patchstack
Reserved: 24.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BuddyPress BuddyPress buddypress allows Blind SQL Injection.This issue affects BuddyPress: from n/a through 14.5.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L
CVSS Score: 8.5

Product Status

Vendor BuddyPress
Product BuddyPress
Versions Default: unaffected
  • affected from 0 to 14.5.2 (incl.)

Solutions

Update the WordPress BuddyPress plugin to the latest available version (at least 14.5.3).

Credits

  • AndrewN | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') CWE

Impacts

  • Blind SQL Injection