CVE-2026-116063 PUBLISHED

DedeCMS update_guide.php require_once code injection

Assigner: VulDB
Reserved: 24.10.2026 Published: 25.10.2026 Updated: 25.10.2026

A weakness has been identified in DedeCMS up to 5.7.118. Impacted is the function require_once of the file dede/update_guide.php. This manipulation of the argument vtime causes code injection. Remote exploitation of the attack is possible. The exploit has been made available to the public and could be used for attacks.

Metrics

CVSS Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P
CVSS Score: 5.1

Product Status

Vendor n/a
Product DedeCMS
Versions
  • Version 5.7.118 is affected

Credits

  • Fantiane (VulDB User) reporter

References

Problem Types

  • Code Injection CWE
  • Injection CWE