CVE-2026-116100 PUBLISHED

gougucms User Level Level.php add cross site scripting

Assigner: VulDB
Reserved: 25.10.2026 Published: 26.10.2026 Updated: 26.10.2026

A vulnerability has been found in gougucms up to 4.08.18. Impacted is the function Add of the file app/admin/controller/Level.php of the component User Level Handler. The manipulation of the argument Title leads to cross site scripting. The attack is possible to be carried out remotely. The exploit has been disclosed to the public and may be used. The vendor was contacted early about this disclosure but did not respond in any way.

Metrics

CVSS Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P
CVSS Score: 4.8

Product Status

Vendor n/a
Product gougucms
Versions
  • Version 4.08.0 is affected
  • Version 4.08.1 is affected
  • Version 4.08.2 is affected
  • Version 4.08.3 is affected
  • Version 4.08.4 is affected
  • Version 4.08.5 is affected
  • Version 4.08.6 is affected
  • Version 4.08.7 is affected
  • Version 4.08.8 is affected
  • Version 4.08.9 is affected
  • Version 4.08.10 is affected
  • Version 4.08.11 is affected
  • Version 4.08.12 is affected
  • Version 4.08.13 is affected
  • Version 4.08.14 is affected
  • Version 4.08.15 is affected
  • Version 4.08.16 is affected
  • Version 4.08.17 is affected
  • Version 4.08.18 is affected

Credits

  • yuhui (VulDB User) reporter
  • VulDB CNA Team coordinator

References

Problem Types

  • Cross Site Scripting CWE
  • Code Injection CWE