CVE-2026-116107 PUBLISHED

Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

Assigner: VulDB
Reserved: 25.10.2026 Published: 26.10.2026 Updated: 26.10.2026

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Metrics

CVSS Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:P
CVSS Score: 5.3

Product Status

Vendor Datafeedr
Product Product Sets Plugin
Versions
  • Version 1.3.0 is affected
  • Version 1.3.1 is affected
  • Version 1.3.2 is affected
  • Version 1.3.3 is affected
  • Version 1.3.4 is affected
  • Version 1.3.5 is affected
  • Version 1.3.6 is affected
  • Version 1.3.7 is affected
  • Version 1.3.8 is affected
  • Version 1.3.9 is affected
  • Version 1.3.10 is affected
  • Version 1.3.11 is affected
  • Version 1.3.12 is affected
  • Version 1.3.13 is affected
  • Version 1.3.14 is affected
  • Version 1.3.15 is affected
  • Version 1.3.16 is affected
  • Version 1.3.17 is affected
  • Version 1.3.18 is affected
  • Version 1.3.19 is affected
  • Version 1.3.20 is affected
  • Version 1.3.21 is affected
  • Version 1.3.22 is affected
  • Version 1.3.23 is affected
  • Version 1.3.24 is affected
  • Version 1.3.25 is unaffected

Credits

  • scription (VulDB User) reporter
  • VulDB CNA Team coordinator

References

Problem Types

  • Missing Authorization CWE
  • Incorrect Authorization CWE