CVE-2026-116399 PUBLISHED

WordPress InstaWP Connect plugin <= 0.1.4.2 - Cross Site Request Forgery (CSRF) vulnerability

Assigner: Patchstack
Reserved: 26.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Cross-Site Request Forgery (CSRF) vulnerability in InstaWP InstaWP Connect instawp-connect allows Cross Site Request Forgery.This issue affects InstaWP Connect: from n/a through 0.1.4.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS Score: 8.8

Product Status

Vendor InstaWP
Product InstaWP Connect
Versions Default: unaffected
  • affected from 0 to 0.1.4.2 (incl.)

Solutions

Update the WordPress InstaWP Connect plugin to the latest available version (at least 0.1.4.3).

Credits

  • mroccon | Patchstack Bug Bounty Program finder

References

Problem Types

  • Cross-Site Request Forgery (CSRF) CWE

Impacts

  • Cross Site Request Forgery