CVE-2026-116406 PUBLISHED

WordPress Webba Booking plugin <= 6.5.4 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 26.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in Webba Plugins Webba Booking webba-booking-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Webba Booking: from n/a through 6.5.4.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor Webba Plugins
Product Webba Booking
Versions Default: unaffected
  • affected from 0 to 6.5.4 (incl.)

Solutions

Update the WordPress Webba Booking plugin to the latest available version (at least 6.5.5).

Credits

  • HAIMIN | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels