CVE-2026-116848 PUBLISHED

WordPress The Plus Addons for Elementor Page Builder Lite plugin <= 6.5.3 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 27.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH Innovations The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows Stored XSS.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a through 6.5.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor POSIMYTH Innovations
Product The Plus Addons for Elementor Page Builder Lite
Versions Default: unaffected
  • affected from 0 to 6.5.3 (incl.)

Solutions

Update the WordPress The Plus Addons for Elementor Page Builder Lite plugin to the latest available version (at least 6.6.0).

Credits

  • Deva Parekh | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS