CVE-2026-116849 PUBLISHED

WordPress StreamCast plugin <= 2.4.6 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 27.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins StreamCast streamcast allows Stored XSS.This issue affects StreamCast: from n/a through 2.4.6.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor bPlugins
Product StreamCast
Versions Default: unaffected
  • affected from 0 to 2.4.6 (incl.)

Solutions

Update the WordPress StreamCast plugin to the latest available version (at least 2.4.7).

Credits

  • V1T | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS