CVE-2026-116856 PUBLISHED

WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin <= 2.3.24 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 27.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.24.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor WP Desk
Product Flexible Quantity – Measurement Price Calculator for WooCommerce
Versions Default: unaffected
  • affected from 0 to 2.3.24 (incl.)

Solutions

Update the WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin to the latest available version (at least 2.3.25).

Credits

  • Peter Tang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels