CVE-2026-116858 PUBLISHED

WordPress Forminator plugin <= 1.58.3 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 27.10.2026 Published: 03.11.2026 Updated: 03.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WPMU DEV Forminator forminator allows Code Injection.This issue affects Forminator: from n/a through 1.58.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor WPMU DEV
Product Forminator
Versions Default: unaffected
  • affected from 0 to 1.58.3 (incl.)

Solutions

Update the WordPress Forminator plugin to the latest available version (at least 1.58.4).

Credits

  • Filip Kowalski | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection