CVE-2026-118091 PUBLISHED

WordPress WPFunnels plugin <= 3.13.5 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 27.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPFunnels: from n/a through 3.13.5.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 5.3

Product Status

Vendor WPFunnels Team
Product WPFunnels
Versions Default: unaffected
  • affected from 0 to 3.13.5 (incl.)

Solutions

Update the WordPress WPFunnels plugin to the latest available version (at least 3.13.6).

Credits

  • Je22y | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels