CVE-2026-118097 PUBLISHED

WordPress Flash & HTML5 Video plugin <= 2.14.0 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 27.10.2026 Published: 29.10.2026 Updated: 29.10.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor bPlugins
Product Flash & HTML5 Video
Versions Default: unaffected
  • affected from 0 to 2.14.0 (incl.)

Solutions

Update the WordPress Flash & HTML5 Video plugin to the latest available version (at least 2.14.1).

Credits

  • Intrudify | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS