CVE-2026-119098 PUBLISHED

LifterLMS <= 10.3.2 - Authenticated (Subscriber+) Stored Cross-Site Scripting via Content Question Answer

Assigner: Wordfence
Reserved: 29.10.2026 Published: 07.11.2026 Updated: 07.11.2026

The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'answer[]' parameter in all versions up to, and including, 10.3.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Exploitation requires the attacker to be enrolled as a student in a course containing a Content-type quiz question; the injected payload executes in the administrator's browser session during the normal grading workflow when 'Start a Review' is clicked on the affected attempt.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
CVSS Score: 6.4

Product Status

Vendor lifterlms
Product LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes
Versions Default: unaffected
  • affected from 0 to 10.3.2 (incl.)

Credits

  • UKO finder

References

Problem Types

  • CWE-79 Improper Neutralization of Input During Web Page Generation CWE