CVE-2026-119467 PUBLISHED

WordPress AnyWhere Elementor plugin <= 1.3.0 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AnyWhere Elementor: from n/a through 1.3.0.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
CVSS Score: 5.4

Product Status

Vendor WPVibes
Product AnyWhere Elementor
Versions Default: unaffected
  • affected from 0 to 1.3.0 (incl.)

Solutions

Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).

Credits

  • Do Truong Giang | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels