CVE-2026-119468 PUBLISHED

WordPress Noptin plugin <= 4.4.2 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 04.11.2026 Updated: 04.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Noptin Newsletter Team Noptin newsletter-optin-box allows Stored XSS.This issue affects Noptin: from n/a through 4.4.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 7.1

Product Status

Vendor Noptin Newsletter Team
Product Noptin
Versions Default: unaffected
  • affected from 0 to 4.4.2 (incl.)

Solutions

Update the WordPress Noptin plugin to the latest available version (at least 4.4.3).

Credits

  • AndrewN | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS