CVE-2026-119478 PUBLISHED

WordPress MasterStudy LMS plugin <= 3.7.56 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in StylemixThemes MasterStudy LMS masterstudy-lms-learning-management-system allows Code Injection.This issue affects MasterStudy LMS: from n/a through 3.7.56.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor StylemixThemes
Product MasterStudy LMS
Versions Default: unaffected
  • affected from 0 to 3.7.56 (incl.)

Solutions

Update the WordPress MasterStudy LMS plugin to the latest available version (at least 3.7.57).

Credits

  • mroccon | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection