CVE-2026-119481 PUBLISHED

WordPress JetFormBuilder plugin <= 3.6.7.1 - Privilege Escalation vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 04.11.2026 Updated: 04.11.2026

Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Privilege Escalation.This issue affects JetFormBuilder: from n/a through 3.6.7.1.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS Score: 9.8

Product Status

Vendor Crocoblock
Product JetFormBuilder
Versions Default: unaffected
  • affected from 0 to 3.6.7.1 (incl.)

Solutions

Update the WordPress JetFormBuilder plugin to the latest available version (at least 3.6.8).

Credits

  • dzaku | Patchstack Bug Bounty Program finder

References

Problem Types

  • Incorrect Privilege Assignment CWE

Impacts

  • Privilege Escalation