CVE-2026-119486 PUBLISHED

WordPress FluentBoards plugin <= 2.2.2 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in WP ManageNinja LLC FluentBoards fluent-boards allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentBoards: from n/a through 2.2.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVSS Score: 4.3

Product Status

Vendor WP ManageNinja LLC
Product FluentBoards
Versions Default: unaffected
  • affected from 0 to 2.2.2 (incl.)

Solutions

Update the WordPress FluentBoards plugin to the latest available version (at least 2.3.0).

Credits

  • Saad.Codes | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels