CVE-2026-119487 PUBLISHED

WordPress Dokan plugin <= 5.3.2 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 03.11.2026 Updated: 03.11.2026

Missing Authorization vulnerability in weDevs Dokan dokan-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Dokan: from n/a through 5.3.2.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor weDevs
Product Dokan
Versions Default: unaffected
  • affected from 0 to 5.3.2 (incl.)

Solutions

Update the WordPress Dokan plugin to the latest available version (at least 5.3.3).

Credits

  • Aarush Gaur | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels