CVE-2026-119491 PUBLISHED

WordPress Media LIbrary Assistant plugin <= 3.43 - Broken Access Control vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 07.11.2026 Updated: 07.11.2026

Missing Authorization vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Media LIbrary Assistant: from n/a through 3.43.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor David Lingren
Product Media LIbrary Assistant
Versions Default: unaffected
  • affected from 0 to 3.43 (incl.)

Solutions

Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.44).

Credits

  • yzx001 | Patchstack Bug Bounty Program finder

References

Problem Types

  • Missing Authorization CWE

Impacts

  • Exploiting Incorrectly Configured Access Control Security Levels