CVE-2026-119492 PUBLISHED

WordPress Ditty plugin <= 3.1.71 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Metaphor Creations, LLC Ditty ditty-news-ticker allows Code Injection.This issue affects Ditty: from n/a through 3.1.71.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 4.3

Product Status

Vendor Metaphor Creations, LLC
Product Ditty
Versions Default: unaffected
  • affected from 0 to 3.1.71 (incl.)

Solutions

Update the WordPress Ditty plugin to the latest available version (at least 3.1.72).

Credits

  • dzaku | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection