CVE-2026-119493 PUBLISHED

WordPress Ditty plugin <= 3.1.71 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Metaphor Creations, LLC Ditty ditty-news-ticker allows Stored XSS.This issue affects Ditty: from n/a through 3.1.71.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Metaphor Creations, LLC
Product Ditty
Versions Default: unaffected
  • affected from 0 to 3.1.71 (incl.)

Solutions

Update the WordPress Ditty plugin to the latest available version (at least 3.1.72).

Credits

  • dzaku | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS