CVE-2026-119496 PUBLISHED

WordPress Media LIbrary Assistant plugin <= 3.43 - Content Injection vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Code Injection.This issue affects Media LIbrary Assistant: from n/a through 3.43.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS Score: 5.3

Product Status

Vendor David Lingren
Product Media LIbrary Assistant
Versions Default: unaffected
  • affected from 0 to 3.43 (incl.)

Solutions

Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.44).

Credits

  • dzaku | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) CWE

Impacts

  • Code Injection