CVE-2026-119521 PUBLISHED

WordPress Paid Member Subscriptions plugin <= 3.1.3 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 30.10.2026 Published: 03.11.2026 Updated: 03.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Cozmoslabs Paid Member Subscriptions paid-member-subscriptions allows Stored XSS.This issue affects Paid Member Subscriptions: from n/a through 3.1.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Cozmoslabs
Product Paid Member Subscriptions
Versions Default: unaffected
  • affected from 0 to 3.1.3 (incl.)

Solutions

Update the WordPress Paid Member Subscriptions plugin to the latest available version (at least 3.1.4).

Credits

  • dzaku | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS