CVE-2026-120190 PUBLISHED

PostyBirb Plus Submission Description Editor DescriptionInput.tsx cross site scripting

Assigner: VulDB
Reserved: 31.10.2026 Published: 01.11.2026 Updated: 01.11.2026

A security flaw has been discovered in PostyBirb Plus up to 3.1.75. Affected by this vulnerability is an unknown functionality of the file ui/src/views/submissions/submission-forms/form-components/DescriptionInput.tsx of the component Submission Description Editor. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit has been released to the public and may be used for attacks. Upgrading to version 3.1.76 addresses this issue. The patch is identified as 6b11c2345ad98ae59fd5404a9f1024eb1d10c8a4. It is advisable to upgrade the affected component.

Metrics

CVSS Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P
CVSS Score: 5.1

Product Status

Vendor n/a
Product PostyBirb Plus
Versions
  • Version 3.1.0 is affected
  • Version 3.1.1 is affected
  • Version 3.1.2 is affected
  • Version 3.1.3 is affected
  • Version 3.1.4 is affected
  • Version 3.1.5 is affected
  • Version 3.1.6 is affected
  • Version 3.1.7 is affected
  • Version 3.1.8 is affected
  • Version 3.1.9 is affected
  • Version 3.1.10 is affected
  • Version 3.1.11 is affected
  • Version 3.1.12 is affected
  • Version 3.1.13 is affected
  • Version 3.1.14 is affected
  • Version 3.1.15 is affected
  • Version 3.1.16 is affected
  • Version 3.1.17 is affected
  • Version 3.1.18 is affected
  • Version 3.1.19 is affected
  • Version 3.1.20 is affected
  • Version 3.1.21 is affected
  • Version 3.1.22 is affected
  • Version 3.1.23 is affected
  • Version 3.1.24 is affected
  • Version 3.1.25 is affected
  • Version 3.1.26 is affected
  • Version 3.1.27 is affected
  • Version 3.1.28 is affected
  • Version 3.1.29 is affected
  • Version 3.1.30 is affected
  • Version 3.1.31 is affected
  • Version 3.1.32 is affected
  • Version 3.1.33 is affected
  • Version 3.1.34 is affected
  • Version 3.1.35 is affected
  • Version 3.1.36 is affected
  • Version 3.1.37 is affected
  • Version 3.1.38 is affected
  • Version 3.1.39 is affected
  • Version 3.1.40 is affected
  • Version 3.1.41 is affected
  • Version 3.1.42 is affected
  • Version 3.1.43 is affected
  • Version 3.1.44 is affected
  • Version 3.1.45 is affected
  • Version 3.1.46 is affected
  • Version 3.1.47 is affected
  • Version 3.1.48 is affected
  • Version 3.1.49 is affected
  • Version 3.1.50 is affected
  • Version 3.1.51 is affected
  • Version 3.1.52 is affected
  • Version 3.1.53 is affected
  • Version 3.1.54 is affected
  • Version 3.1.55 is affected
  • Version 3.1.56 is affected
  • Version 3.1.57 is affected
  • Version 3.1.58 is affected
  • Version 3.1.59 is affected
  • Version 3.1.60 is affected
  • Version 3.1.61 is affected
  • Version 3.1.62 is affected
  • Version 3.1.63 is affected
  • Version 3.1.64 is affected
  • Version 3.1.65 is affected
  • Version 3.1.66 is affected
  • Version 3.1.67 is affected
  • Version 3.1.68 is affected
  • Version 3.1.69 is affected
  • Version 3.1.70 is affected
  • Version 3.1.71 is affected
  • Version 3.1.72 is affected
  • Version 3.1.73 is affected
  • Version 3.1.74 is affected
  • Version 3.1.75 is affected
  • Version 3.1.76 is unaffected

Credits

  • fifker (VulDB User) reporter

References

Problem Types

  • Cross Site Scripting CWE
  • Code Injection CWE