CVE-2026-120274 PUBLISHED

beecue FastBee Groovy Script Executor script code injection

Assigner: VulDB
Reserved: 01.11.2026 Published: 01.11.2026 Updated: 01.11.2026

A vulnerability was identified in beecue FastBee up to 2.1.0. Affected by this issue is some unknown functionality of the file /iot/script of the component Groovy Script Executor. The manipulation leads to code injection. The attack is possible to be carried out remotely. The identifier of the patch is 890a33846005a937a58cccd738b7fb9821b82ea9. It is suggested to install a patch to address this issue.

Metrics

CVSS Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X
CVSS Score: 5.1

Product Status

Vendor beecue
Product FastBee
Versions
  • Version 2.0 is affected
  • Version 2.1.0 is affected

Credits

  • 0n1on (VulDB User) reporter

References

Problem Types

  • Code Injection CWE
  • Injection CWE