CVE-2026-120364 PUBLISHED

WordPress Vidplex plugin <= 1.0.3 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 02.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Untapwp Vidplex vidplex allows Stored XSS.This issue affects Vidplex: from n/a through 1.0.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Untapwp
Product Vidplex
Versions Default: unaffected
  • affected from 0 to 1.0.3 (incl.)

Solutions

Update the WordPress Vidplex plugin to the latest available version (at least 1.0.4).

Credits

  • Elieve | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS