CVE-2026-120365 PUBLISHED

WordPress WP Customer Area plugin <= 8.4.3 - Cross Site Scripting (XSS) vulnerability

Assigner: Patchstack
Reserved: 02.11.2026 Published: 07.11.2026 Updated: 07.11.2026

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aguila Technologies WP Customer Area customer-area allows Stored XSS.This issue affects WP Customer Area: from n/a through 8.4.3.

Metrics

CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
CVSS Score: 6.5

Product Status

Vendor Aguila Technologies
Product WP Customer Area
Versions Default: unaffected
  • affected from 0 to 8.4.3 (incl.)

Solutions

Update the WordPress WP Customer Area plugin to the latest available version (at least 8.4.4).

Credits

  • HeeDong Cho | Patchstack Bug Bounty Program finder

References

Problem Types

  • Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') CWE

Impacts

  • Stored XSS